network sites: arcadespot.com | animejolt.com
+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Nov 2008
    Posts
    12

    Default my cyclods isnt working

    at first it would work fine but now with only about 10 roms in it is says that it has low memory and the roms dont show up what do i do?

  2.    
  3. #2
    Member
    Join Date
    Sep 2007
    Posts
    64

    Default

    How big is your SD card?

  4. #3
    Junior Member
    Join Date
    Nov 2008
    Posts
    12

    Default

    its a 2gb sandisk but now all of a sudden the computer reads it as a 1gb
    Last edited by vegeto123; 06-25-2009 at 10:30 PM.

  5. #4
    Senior Member
    Join Date
    Dec 2007
    Location
    Searching - Please Wait...
    Posts
    192

    Default

    Hmm im thinkin a error has occured with the SD, try formatting, if that fails get the SD into its adapter, stick it in the memory card reader and goto Control Panel--->Administrative tools--->COMPUTER MANAGEMENT....now find your SD card and see if theres anything with a black line in it, or if it says UNALLOCATED, if any of those appear, i only solved this by a full format (NOT QUICK FORMAT) and then rebooted pc, it then recognised the space that was all of a sudden missing.

    Hope this helps!

    PS: Anything i have gotten wrong, please correct me, hehe

    Have a nice day
    PSP History:
    (Full History)
    Slim psp: 3.71--->Bought datel tool battery --->Made magic memory stick via program <pc>--->3.71m33-2--->3.71m33-3--->3.71m33-4--->
    Bricked--->Pandora to 3.71OFW---->Nand backup---->Pandora to 3.71m33---->3.80m33-5---->3.90m33-2---->Full brick messing in flash---->downloaded new pandora memory stick creator---->pandora to 3.80m33-5---->3.90m33-2----->Waited a LONG while...----->5.00m33-6--->5.50GEN firmware--->Something went seriously wrong--->Pandora back to 5.00m33-4--->5.00m33-6--->IDStorage Corrupt--->Repaired with a PHYSICAL nand restore--->3.71m33-2--->5.00m33-6--->5.50GEN-D2 Correctly Installed this time :P --->And finally randomly switching between peoples themes

  6. #5
    Ultra Member
    Join Date
    Jul 2008
    Location
    USA
    Posts
    1,136

    Default

    the problem is definitly with your sd card... try the full format, if that doesn't work... then i think that your skrewed sorry


  7. #6
    Member
    Join Date
    Oct 2007
    Posts
    38

    Default

    first im guessing you have the CylcoDS Evolution (and not the Mini or the Micro)
    first backup you card
    first if Check your firmware (to find out look at the bottom of the lower screen it should say "CycloDS Evolution - Vx.xx" where x.xx is your current firmware)
    if it is lower than 1.54 go here and download the update extract it and put it on the root of your memory stick
    insert the stick into your cardand the card into the DS and launch the card (it should automatically recognize the update) when it asks press "A" to install (make sure your DS has a good charge or plug it in)
    when it finishes put the sd card back in the computer and open my computer right click on your card and click format
    under file system select FAT32
    in Allocation unit size leave it at Default Allocation size
    check quick format
    if this doesn't solve your problem reformat with quick format unchecked

    hope this helps

  8. #7
    Banned
    Join Date
    Jan 2009
    Location
    Back to USA,home-sweet-home.
    Posts
    238

    Default

    Be sure you reformat it.
    mine too.So I have thrown it on the trashcan.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts