network sites: arcadespot.com | animejolt.com
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Apr 2015
    Posts
    2

    Default PSP 3001 VSH menu problem

    Hello guys, it's my first post here, and sadly it is about a problem in my beloved psp. Well, since i got it (about 4 days now) i've been studying about the psp area, and realized that mine don't pop up the VSH menu when pressing the select button. Because of this, i've tried to press the R button while starting the system, with no success. I've searched the internet about this and stopped here, reading a topic of a guy with the same problem, and another user posted an archive with an UVSH plugin that initialize when you start a game or a homebrew, i tested it and it wont showed in the screen, it starts but the screen starts tearing and i can't see nothing at all. BUT it started the CXMB plugin, what is the point of my question. I mean, when i started the UVSH, it has activated the CXMB plugin and i have started using the ctf (?) themes, but my CFW was 6.60. Now, it's 6.61, but the vsh menu AND cxmb menu are both not working. Are there other things for me to do for the VSH menu start working? Or activate the cxmb plugin in another form, maybe? Thanks in advance.

    P.S: I know the text it's complicated to understand, but i'm brazilian and my english is very VERY poor, sorry, but i really need help.

    P.S. 2: I'm using the CFW PRO 6.61 C-2
    Last edited by The_Heartbreaker; 05-01-2015 at 12:04 AM.

  2.    
  3. #2
    Junior Member
    Join Date
    Apr 2015
    Posts
    2

    Default

    Ok guys, thanks for all the help.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts