network sites: arcadespot.com hey | games
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: CMD not working

  1. #1
    bye BYE! Why So Serious?
    Join Date
    Sep 2007
    Posts
    645

    Default CMD not working

    As I'm learning Java in my holidayz... I need CMD to compile and run my java programs...


    but when I execute The CMD.exe all the Window Explorer and task bar vanishes and the CMD wnt start....

    I searched it over net and there seems to be a batch file problem.... but i cdnt understand it....

    Soo can anyone give me any idea of wat to do now??
    I Ain't Spamming!
    CLick!
    [email protected]
    Will Need Beta Testers for upcoming theme - Revival
    Mail Me

  2.    
  3. #2
    Administrator
    Join Date
    Sep 2007
    Location
    West Yorkshire, UK
    Posts
    1,264

    Default

    Press Windows Key + R, this should open up Run. In run type "cmd" this should bring up Command prompt, if it doesn't you have serious system issues.


  4. #3
    bye BYE! Why So Serious?
    Join Date
    Sep 2007
    Posts
    645

    Default

    .... this was lame.... i know dis much... and i did it too..... dsnt wrks..... NEED HELP!!
    I Ain't Spamming!
    CLick!
    [email protected]
    Will Need Beta Testers for upcoming theme - Revival
    Mail Me

  5. #4
    the n00b luver
    Join Date
    Oct 2007
    Location
    Look through your window
    Posts
    632

    Default

    google your symptoms. wow a batch file problem? im surprised that your comp isn't displaying virus symptoms.

    Artist: mirkooo

  6. #5
    Retired
    Join Date
    May 2010
    Posts
    4,568

    Default

    I googled and found some other guy who had the same problem.

    try this.
    Open notepad and type command.com
    save as; cmd.cmd as all files to your desktop.

    If that doesn't work, go start -> run -> (or the run prompt method Barker posted) and type command.com


    What OS do you use? Vista? Xp? W7?

  7. #6
    bye BYE! Why So Serious?
    Join Date
    Sep 2007
    Posts
    645

    Default

    no virus..... I'm using AVG.... and wat to save??

    also I'm nt able to compile java file with the "javac" statement
    I Ain't Spamming!
    CLick!
    [email protected]
    Will Need Beta Testers for upcoming theme - Revival
    Mail Me

  8. #7
    bye BYE! Why So Serious?
    Join Date
    Sep 2007
    Posts
    645

    Default

    well found a fix.....

    installed windows 7.... :P
    I Ain't Spamming!
    CLick!
    [email protected]
    Will Need Beta Testers for upcoming theme - Revival
    Mail Me

  9. #8
    rotartsnimdA
    Join Date
    Sep 2007
    Location
    Canada
    Posts
    648

    Default

    Quote Originally Posted by superboysahil View Post
    no virus..... I'm using AVG.... and wat to save??

    also I'm nt able to compile java file with the "javac" statement
    I'm guessing you did have a virus, viruses love to disable basic tools like task manager or cmd if they are able to somehow disable the virus. Try going to c:windows:system32: look for cmd.exe, see if it's the real cmd.exe. If it is, you may have some piece of software blocking it in the background. Virus scanners cannot pick up everything that's bad.

    Quote Originally Posted by Rhinos
    Last edited by Rhinos; Today at 04:16 AM. Reason: I Put "Conputers" And "Readong", WTF! There May Also Have Been A Slight Hint Of Pornography Involved In The Situation! :-)

  10. #9
    Junior Member
    Join Date
    Jul 2011
    Posts
    19

    Default

    probbably something FUD atleast towards AVG
    was: PSPFreak2007
    BF3 PC:O-L-W-A-G

  11. #10
    Linux Enthusiast
    Join Date
    May 2009
    Location
    localhost
    Posts
    270

    Default

    Quote Originally Posted by Cryphakon View Post
    probbably something FUD atleast towards AVG
    *points to post date*
    PSP 1001 / 5.00 M33-6 (Loyal<3)


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts