network sites: arcadespot.com | animejolt.com
+ Reply to Thread
Results 1 to 10 of 10
  1. #1
    Poorboy™
    Join Date
    Jan 2008
    Location
    Puerto Rico
    Posts
    377

    Default [RELEASE] iR Shell 3.9 Patch #2 - Makes No-UMD Function work on 3.90 M33

    As you may probable know, that since is the final release on iR Shell , some functions were not fully compatible for 3.90 M33, since it was released after iR Shell last version, now AhMan Fixes a bug and lets you use No-UMD mode on iR Shell (A.K.A Play ISO's on iR Shell)

    Here what AhMan wrote in irshell official forums

    Quote Originally Posted by AhMan

    UPDATE
    There was a tiny bug in the previous fix where it wouldn't work if the original 3.80 patch wasn't on your memory stick. This has been fixed in the new file. Please re-download if you previously downloaded the file already.

    What is it ?
    This update makes iR Shell more compatible with CFW 3.90 M33. It skips the firmware check implemented by AhMan and will also allow you to install the No-UMD ISO compatibility patch under CFW 3.90 M33. The relevant info has been available on this forum for a couple of days now but I have finally been able to reach AhMan to allow me to post the edited files.

    Many thanks to alejandroues for finding the missing link !!!

    Note: Please be aware that some functions may not work properly and this solution is not fully supported !

    Note 2: If you want to use the 3.71 memory stick driver under 3.90 M33 then you must apply this patch here before you install the memory driver.

    Installation

    If you already have iR Shell 3.9 installed:

    1. Copy the "IRSHELL" folder from this archive to the root of your memory stick - OVERWRITE the files already there.
    2. Install the 3.90 M33 No-UMD patch by following the instructions in the User Guide. The patch for 3.90 M33 is in /IRSHELL/PATCH/3.90


    If you don't have iR Shell 3.9 installed yet:

    1. Download and extract iR Shell 3.9: http://irshell.org/forum/showthread.php?tid=1094
    2. Copy the "IRSHELL" folder from this update to the iR Shell 3.9 folder - OVERWRITE the files already there.
    3. Install iR Shell 3.9 by following the instructions in the User Guide. The patch for 3.90 M33 is in /IRSHELL/PATCH/3.90

    Download the Patch
    http://www.irshell.org/download/pspirshell39_update.zip
    Last edited by ShadowAssasin; 02-16-2008 at 07:50 PM.

  2.    
  3. #2
    Senior Member
    Join Date
    Oct 2007
    Posts
    149

    Default

    kool thx, so this means irshell39public works on cwf 3.90 M33?

  4. #3
    Poorboy™
    Join Date
    Jan 2008
    Location
    Puerto Rico
    Posts
    377

    Default

    Quote Originally Posted by laz305 View Post
    kool thx, so this means irshell39public works on cwf 3.90 M33?
    yea...all features seem to be working on 3.90 M33-* with this...for now

  5. #4
    -Super Murderator-
    Join Date
    Oct 2007
    Location
    The Darkness
    Posts
    890

    Default

    It seems like I'm the only one who cant get IR Shell to work on 3.90

  6. #5
    bye BYE! Why So Serious?
    Join Date
    Sep 2007
    Posts
    645

    Default

    i dont see any file under 3.90 folder
    I Ain't Spamming!
    CLick!
    mail@sahilkhanna.org
    Will Need Beta Testers for upcoming theme - Revival
    Mail Me

  7. #6
    Member
    Join Date
    Mar 2008
    Posts
    64

    Default

    i've been using the irshell for such a long time...
    and releasing this patch for 3.90M33-2 is really great...
    but i have some problem in installing this patch...

    the error is "pspbtfxxx.bin is not original aborting process"
    [xxx - i'm sorry i forgot the 3 letters]

    can somebody teach me what does this mean and how to resolve this?

    edit: it's ok now... thanks
    Last edited by グレン; 03-25-2008 at 12:28 AM.

  8. #7
    Junior Member
    Join Date
    Jul 2008
    Posts
    6

    Default

    how do you use isos in irshell on 4.01m33-2 cfw... anyone plz help me!!!!

  9. #8
    Senior Member
    Join Date
    Jan 2008
    Location
    Canada
    Posts
    195

    Default

    I got iRShell loading up and working but with limited functions
    You have to make sure "UMD required" is selected in the configurator for Ishell to load

    Music doesn't play at all, it kinda freezes iRShell (turned it off holding power)
    ISO's don't load, if you press X on an ISO it'll freeze the PSP completely
    PSX games don't run, gives an error code

    Launching homebrews except the ones that use higher memory work (snes, gba, mvs, cps2 dont work)

    Launching XMB works, except for Skype still won't load and if you load a homebrew shelled within iRShell, it will cancel the shell out and you won't be in iRShell any longer (L + Select won't work to go back and forth from XMB to iRShell)

    The funny thing is, if you launch XMB and go check you system info, it says "Version 4.01" and that's it and Go!messenger is missing and my PSP games are missing from the Game menu along with what's inside GAME4XX


  10. #9
    Junior Member
    Join Date
    Sep 2007
    Posts
    20

    Default

    IRShell doesn't work fully on 4.01 m33.

  11. #10
    Junior Member
    Join Date
    Nov 2015
    Posts
    11

    Default

    I think that this information is the best.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts