network sites: arcadespot.com | animejolt.com
+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    18

    Default psp slim problem (home button)

    Hey guys/girls.

    i am new to this forum and i joined up as i needed some help trying to figure out whats wrong with my psp.

    this is my psp
    Clear case





    its a psp 200 slim

    whenever im playing an iso from my memory stick it works fine

    but whenever i play an iso while having a UMD in the UMD drive every now and then it keeps taking me to the HOME screen saying do you want to quit?



    when i haven't even pressed the home button?

    could some one help me please.
    it works fine without UMD but when there is one there it takes me to the home screen. its quite annoying. i am a bit of a modder as i have changed my case and also added led's to my r & l buttons but i cannot figure out whats the fault atm?
    please help.

  2.    
  3. #2
    M-M-M Monster Member
    Join Date
    Dec 2008
    Posts
    2,265

    Default

    did you put the case urself?
    the screws might be too tight
    or the button is always touching the watev circuit to make it go like that
    dribbble.com/mjavier
    psyko is jelly.

  4. #3
    Ultra Member
    Join Date
    Apr 2009
    Posts
    1,088

    Default

    ok i have same psp as u..ok back to topic the shuld be metal tabs on the umd door so pull them down but just barely like the size of the end of dime and if that duznt help ther shuld b a small tab that sticks down that presses down on the umd switch....what u wana do is get something to make that come down further this shuld work if not tell me


  5. #4
    Member
    Join Date
    Mar 2009
    Posts
    96

    Default

    Maybe it touches something that's why...
    All you need is LOVE!!!

  6. #5
    Junior Member
    Join Date
    Jun 2009
    Posts
    18

    Default

    i re opened it and fixed everything still nothing happens and i even tried playing iso with the umd in without the start bar in there (home button and volume and stuff) and it still happens

    not really sure whats going on there


    any other ideas guys


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts