network sites: arcadespot.com | animejolt.com
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
  1. #1
    Retired
    Join Date
    May 2010
    Posts
    4,568

    Default [Release] Netfront Internet Browser Beta 3


    Beta 3 just arrived. Developer claims that this version has 200% increased speed on PSP Slim.

    This homebrew uses all of the PSP's RAM. Instead of using all the limits that Sony put on you are now allowed to use full capacity of your PSP's ram!

    Here's the full changelog:
    The new logo was added(Thanks, Lelouch15)
    The speed on Slim was increased(%200).
    * There is a bug which the mod didn't use UMD Cache and it used the same memory part with Fat... Fixed...
    The mouse lag was fixed on Slim(Sometimes it may lag).
    XMB Plugin was added...
    * If you want to use this mod instead of the default one, you should flash vsh folder...(flash0)..
    Etc. Etc.
    Bugs are fixed, ability to flash this into your PSP and new logo if you're using the homebrew version.

    Warning: I tried flashing the file, but when I try to use internet browser from XMB now, my PSP crashes. [psp slim 5.00 M33-6]

    [via: QJ.net]

  2.    
  3. #2
    Banned
    Join Date
    Mar 2009
    Location
    I Live In My World
    Posts
    227

    Default

    LoL...Im going to try this...lol the psptube is super slow for me and i have high-speed internet using rodgers canada = S
    this browser beta2 was also slow....lol
    Is it just me???

  4. #3
    Spot Veteran
    Join Date
    Apr 2008
    Location
    New Jersey, US
    Posts
    628

    Default

    Yey another update

    This producer follows up very well
    Last edited by CommunistMonkey2237; 04-14-2009 at 05:08 PM.
    Can you beat MYbrute?


  5. #4
    reddit/u/prof1t
    Join Date
    Aug 2008
    Location
    Dublin
    Posts
    1,838

    Default

    Team P86 is doing a great job.

    Thanks for the heads up.
    noSIG?

  6. #5
    Retired
    Join Date
    May 2010
    Posts
    4,568

    Default

    Is it just me or did you guys miss the part about me flashing the prx and making the in XMB browser shut down my PSP? I thought I'd get lots of comments about that... lol

  7. #6
    Music Producer Y-Z
    Join Date
    Jan 2008
    Location
    PS3
    Posts
    541

    Default

    Nevermind i got it to work i just had to disable cfe loader game plugin
    Last edited by Young-Z13; 04-15-2009 at 11:25 AM.





    My Website
    My Youtube Account
    Hacked 10 PSPs on September 28, 2009
    Achieved 500 post on December 29th, 2009 8:58PM
    More images hit spoiler


  8. #7
    Member
    Join Date
    Dec 2008
    Posts
    68

    Default

    Quote Originally Posted by Psyko View Post
    Is it just me or did you guys miss the part about me flashing the prx and making the in XMB browser shut down my PSP? I thought I'd get lots of comments about that... lol
    same thing with mine... it just reboots after I copied it to flash0... im on 5.00 m33-6

    or maybe it needs BOTH files (eboot) and the PRX... have you tried doing THIS?


    GUYS!
    what title of soundtrack used in this app? its SOOOOOOOOOOO cool!!


    EDIT2:
    I copied BOTH of them (respective places).. I think this is the way to be done.. i THINK its much faster(200%) this way... by copying the prx, means killing?! the XMB browser and would ONLY let THIS app/browser run.. try it
    Last edited by ters; 04-15-2009 at 12:18 AM.

  9. #8
    Junior Member
    Join Date
    Jul 2008
    Posts
    2

    Default

    It doesn't work for me , when i run the browser the screen gets black and my psp restarts. Any solutions ?

  10. #9
    Music Producer Y-Z
    Join Date
    Jan 2008
    Location
    PS3
    Posts
    541

    Default

    Quote Originally Posted by HYPERxSPEED View Post
    It doesn't work for me , when i run the browser the screen gets black and my psp restarts. Any solutions ?
    Disable all of your game plugins and see if it works





    My Website
    My Youtube Account
    Hacked 10 PSPs on September 28, 2009
    Achieved 500 post on December 29th, 2009 8:58PM
    More images hit spoiler


  11. #10
    Junior Member
    Join Date
    Jul 2008
    Posts
    2

    Default

    Quote Originally Posted by Young-Z13 View Post
    Disable all of your game plugins and see if it works
    Tyvm ! I did so and now it works , it seems that the browser don't works if you have the Tweakdisplay plugin enabled.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts