network sites: arcadespot.com | animejolt.com
+ Reply to Thread
Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 21 to 30 of 45
  1. #21
    Member
    Join Date
    Aug 2009
    Posts
    65

    Default

    Reflashed my psp to 5.50 D3 then ran the 5.50 PRO update, i still i get the 8002013C error ???

    Props To Me

  2.    
  3. #22
    Furfag
    Join Date
    Dec 2009
    Location
    C-Spot Headquarters
    Posts
    891

    Default

    This just mod's a few .prx files so that more games can be ran. It's an auto-installer so no one should have any problems. In addition, under the system info, GEN gets changed to Prometheus 5.50, which I think is kinda lame, so I used a spoof to edit it.




  4. #23
    Senior Member
    Join Date
    Apr 2009
    Posts
    129

    Default

    I have a question, will this overwrite the FATMS HAX MOD for 5.50 GEN-D3. or they can they work together?

  5. #24
    Junior Member
    Join Date
    Apr 2009
    Posts
    5

    Default

    I have a question

    MGS PW works perfect in D2 and i have D3 (in D3 theres hace a Freezing times in MGS), so i download the Switcher D3 to D2 and i play perfect in MGS PW

    The Question is:
    I dont need now the swtich D3 to D2 with Prometheus? ( i mean: Prometheus works perfect in MGS PW without Freezing times?)

    and my MGS PW is patched i dont gona download the unpatched version cuz i dont have problems and my savedata is patched so I dont need now the swtich D3 to D2 with Prometheus?

  6. #25
    Furfag
    Join Date
    Dec 2009
    Location
    C-Spot Headquarters
    Posts
    891

    Default

    Prometheus will allow you to play more games w/o the need of patching, and yes, MGS:PW was included on the list . So you don't need that D3-D2 thingy. This plugin shouldn't interfere with the FATMSMOD.prx. You should still get a speedup after the Prometheus instllation. If for some reason you don't, just follow my guide again. The .prx file needed is in the guide as well.



  7. #26
    M-M-M Monster Member
    Join Date
    Dec 2008
    Posts
    2,264

    Default

    Quote Originally Posted by Psyko View Post
    If you're unsure, you could duplicate the SAVEDATA folder, rename it to SAVEDATA_old and go loose with this new thing.
    If anything important goes corrupt for ya, you could always revert back to 5.50 D3 original and restore your savedata folder
    yeah ill try that now.
    but what does it say about sgdeemer decrypt
    i can't understand the translation much

    EDIT: so far, nothing has change. just the firmware info lol
    Last edited by MJaj13; 06-24-2010 at 01:24 AM.

  8. #27
    Junior Member
    Join Date
    Nov 2008
    Posts
    2

    Default

    Would i still be able to play MLB 10 The show with this update?

  9. #28
    Elite Poster
    Join Date
    Jun 2009
    Location
    Sac...Cali...
    Posts
    301

    Default

    has anyone who has Modnation RAcers ever tried to play the game???
    So Long And Thanks For All The Fish
    PLUH!!!!!

  10. #29
    Elite Poster
    Join Date
    Jan 2008
    Location
    UK
    Posts
    392

    Default

    after installing prometheus and you got a corrupted game instead of using *deemer* try and use SaveGame fix for 5.50. it do the trick.
    NoBoDy QuItS aT HaLfTiMe... We DoNt ScOrE UnTiL yOu ScOrE...

  11. #30
    Member
    Join Date
    Oct 2007
    Posts
    64

    Default

    I have a little problem with this. I upgraded from 5.00 m33-6 today to 5.50 GEN-D3 and after that to prometheus. Most of my saves seems OK, but when i run DJ max 2 I get corrupt save error. . And no, DJ max were not patched before.
    Ant help would be appreciated

    ---EDIT----
    Save game fix seemed to work. Thanks
    Last edited by Jurgen; 06-26-2010 at 03:12 PM.
    Please excuse my English I'm from Sweden


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts