network sites: arcadespot.com | animejolt.com
+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 24
  1. #1
    Webmaster / Owner
    Join Date
    Sep 2007
    Posts
    1

    Default We have moved to a New Server!

    Hello Everyone,

    Good News, we have successfully moved to a new server! Big thanks to the everyone for their patience during the last few days. Now all guests and members will be able to enjoy a faster ConsoleSpot without errors or load issues. You'll notice it's fast already

    Just a few things to Note:

    - The attachments system will not be working until January 2, 2009 (2 days from now). Because of the large amounts of attachments we have in the forums, they will take a while to upload. So please, again, be patient with us until all of them are back up and running.

    Also report any bugs to me below via posts. I already see some of the sections of the site aren't working and the forum theme is a bit out of place which I will fix soon, but aside from that please let me know any other problems of accessibility or usability issues.

    Would like to take a moment and wish a Happy New Year to everyone and a special thanks to all the donators who participated yesterday.

    Thank You

    ConsoleSpot Staff

  2.    
  3. #2
    Spot Member
    Join Date
    Sep 2007
    Location
    Canada
    Posts
    1,267

    Default

    These are the bugs i have found after the server change. I will keep this list updated as i find more
    • All the smilies don't show up when posting a reply.
    • This link does not work http://www.consolespot.net/ps3/
    • When on the forums the forums image button on the van bar doesn't show up.

  4. #3
    XMB Creator
    Join Date
    Jan 2008
    Location
    Earth
    Posts
    1,227

    Default

    Yahoo!!! thanks Evolve for the update

    Get 176 custom waves for 5.00 HERE
    See the worlds biggest idiot HERE

  5. #4
    Banned
    Join Date
    Sep 2007
    Location
    Florida
    Posts
    740

    Default

    Yes Evolve thanks for all your hard work.

  6. #5
    The Moogle
    Join Date
    Feb 2008
    Location
    Alabama
    Posts
    3,256

    Default

    Transpire posted what I PM'd you.

    Edit: The button for my inbox at the top is failing.
    Last edited by Joomla12; 12-31-2008 at 11:32 PM.







  7. #6
    Webmaster / Owner
    Join Date
    Sep 2007
    Posts
    1

    Default

    Quote Originally Posted by Joomla12 View Post
    Transpire posted what I PM'd you.

    Edit: The button for my inbox at the top is failing.
    What do you mean your button for inbox?

  8. #7
    The Moogle
    Join Date
    Feb 2008
    Location
    Alabama
    Posts
    3,256

    Default

    The notification area at the very top of the page that tells you how many messages you have. The fly out menu freezes for me.







  9. #8
    Super Moderator
    Join Date
    Sep 2007
    Posts
    1,619

    Default

    YAAAAAY New server

    My menu works fine.

  10. #9
    Webmaster / Owner
    Join Date
    Sep 2007
    Posts
    1

    Default

    Quote Originally Posted by SchmilK View Post
    YAAAAAY New server

    My menu works fine.
    Yeah, my menu works fine too.

    Joomla, did you have this problem before the move? I recommend FireFox to view the site.

  11. #10
    Senior Member
    Join Date
    Aug 2008
    Location
    Where you least expect
    Posts
    278

    Default

    thanks evolve for all the hard work keep it going.
    _-_PSP Slim 5.00m33-4_-_

    PLEASE LEVEL UP MY POKEPLUSHIE!!!ONLY TAKES 2 SECS ^.^ THNX
    Click here to feed me a Rare Candy!
    Get your own at Pokeplushies!


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts